1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1/10 Redcat Rockslide RS 10 help!!!

Discussion in 'Newbie Q & A' started by BenJohnson25, Jul 21, 2014.

  1. BenJohnson25

    BenJohnson25 New Member

    Joined:
    Apr 14, 2014
    Messages:
    19
    Likes Received:
    0
    Hello everyone,
    I'm in need of some help. I owned the RedCat for less than 24 hrs and it's not responding to the transmitter at all. The only difference from today is I put brand new batteries in the transmitter, and 3 hrs on the battery pack charge. The ECS is blind once per sec. Any help would be greatly appreciated. See the link for more details... Thanks, Ben. [​IMG]http://youtu.be/gKOxATrbtbg
     
  2. Antho11

    Antho11 Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jun 21, 2013
    Messages:
    3,516
    Media:
    115
    Likes Received:
    1,134
    Did you unplug a wire? Is there a loose connection? Try reprogramming the esc. If you have a different battery pack try it.
     
  3. BenJohnson25

    BenJohnson25 New Member

    Joined:
    Apr 14, 2014
    Messages:
    19
    Likes Received:
    0
    All wires are tight, so no loose connection. I tried to find a way to reprogram the ESC but, besides changing crystals I can't figure it out. But I'll have to try the battery pack as soon as I move.
     
  4. Antho11

    Antho11 Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jun 21, 2013
    Messages:
    3,516
    Media:
    115
    Likes Received:
    1,134
  5. Gelmyhair

    Gelmyhair New Member

    Joined:
    Apr 30, 2014
    Messages:
    3
    Likes Received:
    0
    Id check the battery plugged into the car, my losi micro did the same then I changed it's battery and it worked
     
  6. BenJohnson25

    BenJohnson25 New Member

    Joined:
    Apr 14, 2014
    Messages:
    19
    Likes Received:
    0
    Thanks everyone still no use. Tho. I already charged it for 4 hrs already i do t have to go any more.
     
  7. LPRC

    LPRC Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jul 6, 2014
    Messages:
    247
    Likes Received:
    0
    Try pressing the link or bind button on the receiver mine did this

    Or you may have plugged something in wrong I've done this before like - to +
     
  8. Saltslinger

    Saltslinger Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Aug 6, 2014
    Messages:
    308
    Media:
    40
    Likes Received:
    38
    My daughter has the rockslide and it does it off and on, all we do is turn it off and back on after about 5 seconds. Without turning off the controller. Not sure but it's like a void in communication with it. It comes on and the fan starts, but no receiver light until we turn it off and back on.
     
  9. Demon2236

    Demon2236 Studio Forums Elite
    ELiTE MEMBER

    Joined:
    May 27, 2013
    Messages:
    232
    Likes Received:
    7
    have you checked the throttle trim as it sounds like it might be receiving throttle input
     
  10. Magnat007

    Magnat007 Proud SCX10 Owner
    ELiTE MEMBER

    Joined:
    Oct 4, 2011
    Messages:
    8,472
    Media:
    9
    Likes Received:
    3,318
    Shoot us a video of the exact problem, A Video speaks 1000 words.
    Once we can see exactly what the problem is we can help narrow it down..
     
  11. Demon2236

    Demon2236 Studio Forums Elite
    ELiTE MEMBER

    Joined:
    May 27, 2013
    Messages:
    232
    Likes Received:
    7
    he video was posted under the photo :)

    [video=youtube_share;gKOxATrbtbg]http://youtu.be/gKOxATrbtbg[/video]
     
  12. Magnat007

    Magnat007 Proud SCX10 Owner
    ELiTE MEMBER

    Joined:
    Oct 4, 2011
    Messages:
    8,472
    Media:
    9
    Likes Received:
    3,318
    Ah I didnt see the link, thanks Demon2236 for fixing it up.

    1 or 2 things spring to mind.
    1. Dead flat battery. Caused by a faulty charger not charging the battery
    2. Crystal loose on the transmitter
    3. ESC has gone bung..
    4. Reciever faulty.
    Can you see any lights on the ESC.. The Servo and receiver twitch indicating that the ESC is sending power to the servo but it might not be enough to actually move it.

    Now to trouble shoot, you might need to spend a little but consider them upgrades.
    1. New smart charger needed.
    2. New Radio gear. Something like a Flysky GT-2B would do


    If you have any other RC's.. Do some component swapping like swapping out the receiver to see if the vehicle indeed moves.
     
    #12 Magnat007, Aug 18, 2014
    Last edited: Aug 18, 2014
  13. Rick H.

    Rick H. Member

    Joined:
    Jun 9, 2016
    Messages:
    19
    Likes Received:
    11
    Hello again my rc brothers and sisters!
    I seen this thread and it reminded me of a question I thought up some time back but never posted.

    Can the rs 10 receiver be bound to the flysky gt3c transmitter/radio?

    I would give it a shot but my luck as of late is lacking. Lol
     

Share This Page