1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ascender Whining Noise

Discussion in 'Newbie Q & A' started by Sepulveda87, Nov 2, 2015.

  1. Sepulveda87

    Sepulveda87 New Member

    Joined:
    Nov 2, 2015
    Messages:
    5
    Likes Received:
    0
    Hello everyone!

    Well i have had my ascender bronco for about a month now. Great truck, i recently disassembled my tranny to do some maintenance since ive been taking it mudding, water, etc. Well once i cleaned the gears, i put new marine grease and put the tranny back together, and now it makes a loud whining noise. So i took it apart again, removed the grease, added less grease this time and still having the same loud whining noise. It never made this noise until i took it apart. I followed medics video on youtube to make sure i put everything back like how it was. So i ask you fellow RC addicts, can yall help a friend out? Ive asked this same question on FB group (vaterra ascender owners) and all say its the bearings or pinion gear mesh?

    Thanks again guys!!

    Tony
     
  2. Sepulveda87

    Sepulveda87 New Member

    Joined:
    Nov 2, 2015
    Messages:
    5
    Likes Received:
    0
    oh also forgot to mention...

    it seems like it is forced when i run it...i also noticed that i use to be able to turn the wheels forward/reverse by hand when the truck is off. Now its really really hard to do so...feels like it can break if i force it hard enough
     
  3. Y2daT

    Y2daT Over Powered RC
    ELiTE MEMBER

    Joined:
    Dec 25, 2013
    Messages:
    4,055
    Likes Received:
    1,090
    if the tranny turns easy when disconnected , then check the axles for binding , they may have a bad bearing ?? also when installing drive shafts make sure the universal joints line up together to prevent binding in them.
     
  4. Sepulveda87

    Sepulveda87 New Member

    Joined:
    Nov 2, 2015
    Messages:
    5
    Likes Received:
    0
    ill give that a shot for the tranny. axles never gave me problems though, but i will check those as well. as for the joints theyre currently lined up together.

    i think its just odd that it would do this right after i disassembled it...boggles the mind hahaha
     
  5. Y2daT

    Y2daT Over Powered RC
    ELiTE MEMBER

    Joined:
    Dec 25, 2013
    Messages:
    4,055
    Likes Received:
    1,090
    I'm just thinking you can pin point the issuie with simply the drive shafts out . to much grease in any will cause binding. N I did not like the feel of mg in my scx10 trans So I switched to much slicker white lithuim grease . still have mg in the axles
     
  6. Sepulveda87

    Sepulveda87 New Member

    Joined:
    Nov 2, 2015
    Messages:
    5
    Likes Received:
    0
    oh for sure i can look at those axles when i get home.
     
  7. Sepulveda87

    Sepulveda87 New Member

    Joined:
    Nov 2, 2015
    Messages:
    5
    Likes Received:
    0
    Anyone else have other ideas?
     
  8. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,209
    Likes Received:
    2,349
    take the motor off and try and spin the wheels
     
    Y2daT likes this.
  9. shadow 21

    shadow 21 Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Nov 2, 2015
    Messages:
    9
    Likes Received:
    2
    just wanted to say walter love your quote i feel the same
     
    walter and Y2daT like this.

Share This Page