1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Axial Wraith Not Working

Discussion in 'Servos, BEC's, ESC's, Switches' started by irydslow, Jan 6, 2013.

  1. irydslow

    irydslow New Member

    Joined:
    Jan 6, 2013
    Messages:
    6
    Likes Received:
    0
    Help a newbie! Recently purchased a Wraith rock crawler. Had issues with it responding initially, upgraded to Lipo batteries and it ran well...for awhile. My son recently ran it in the snow. It started making a grinding sound and wouldn't move. I noticed some sparking coming from the engine. We turned it off and let is sit to dry out. I hooked it up to a newly charged battery to try to run it and see where the noise was coming from. I figured if it was a broken gear or shaft I could simply replace it. However, I can't even get it to turn on now. Tried a different battery, still nothing. Any input on where I should start addressing this issue? Thanks for any insight you can provide!
     
  2. Crankbait

    Crankbait Think...
    ELiTE MEMBER

    Joined:
    Dec 22, 2011
    Messages:
    4,428
    Likes Received:
    58
    Welcome to the forums!

    From what you described it sounds like a problem with the motor brushes.
    Use a process of elimination.
    Try to get the tries to turn which will cause the motor to turn.
    If that doesn't work remove the motor from the truck and see if it will turn over.
    If it does then you can go to the trans, drive shafts, ect.
     
  3. BlackPhoenix

    BlackPhoenix Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Aug 23, 2011
    Messages:
    1,015
    Likes Received:
    11
    If it is not turning on at all could it be the ESC? If your son ran it in the snow it probably got a bit wet as the AE-2 ESC is not waterproof and that may be the cause of your main problem. Maybe take out the motor and let it dry out and maybe re-oil it. Also a thing to remember if you're going to be running it in snow or water after each run always take that bit of time and check the axles and the transmission etc. If you do that it will be a lot funner for you to still be able to drive your truck instead of waiting on some new bearings to arrive or other moisture damaged parts.
     
  4. Pajey

    Pajey New Member

    Joined:
    Dec 12, 2011
    Messages:
    67
    Likes Received:
    0
    The best bet would be that the motor is gone as crankbait said with the brushes. First take it out but leave it plugged into the esc and try to run it, see if it turns at all or if it's trying to.(turns a tiny bit) If you have another rc plug that motor into the esc and see whether it runs, if not it's your esc. Also does it steer if so that could be an indication that it's not the esc but the motor.
     
  5. Gixxer410

    Gixxer410 New Member

    Joined:
    Dec 31, 2012
    Messages:
    45
    Likes Received:
    1
    The same thing happened to me last week, got the motor to hot and the bushing in the motor let go. The motor shaft slid foreword and forced the pinion set screw into the spur causing the noise. Like the others have said I would start by pulling the motor and go from there. Also if the esc smoked then it will not give any audible alerts when you turn the power switch on.
     
  6. SamsRC4U

    SamsRC4U Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Dec 23, 2011
    Messages:
    547
    Likes Received:
    2
    Stay away from 3s lipo's with stock set up. Go with a 2s. I'd start with a new motor. Check ebay for Axial motors.
     
  7. Tklatti

    Tklatti Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 6, 2013
    Messages:
    154
    Likes Received:
    4
    The motors dont last very long....For your sake I hope it's a motor issue(cheaper to replace). But w/o waterproofing the esc and running in snow it may have fryed. Sparks from the motor isnt a odd thing some tend to do it more than others. After traceing down issue try looking on youtube for waterproofing your esc. Its easy! Good luck.
     
  8. Euro_Driver

    Euro_Driver Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Oct 28, 2012
    Messages:
    210
    Likes Received:
    1
    The ae2 is rated at a cut off of 2s lipo
     
  9. ax10crawler

    ax10crawler Studio Forums Elite
    ELiTE MEMBER

    Joined:
    May 23, 2011
    Messages:
    792
    Likes Received:
    12
    if your truck isint even turning on my guess is that the esc took a dump. you could pull the motor and hook it direct to a battery and see if it still turns?
     
  10. irydslow

    irydslow New Member

    Joined:
    Jan 6, 2013
    Messages:
    6
    Likes Received:
    0
    First, thank you for the helpful feedback and input! Much appreciated! Yes, we're using 2s Lipo batteries. Sounds like it's the ESC from what you guys describe. There aren't any audible beeps when I try to turn it on. It doesn't respond at all, like there's no battery. I didn't realize the ESC isn't waterproof...argh. He's got a Traxxas baja truck that he beats the living bag out of, and besides a-arms and misc support parts, that's only required one motor in 12 months. I'll pull the motor and see if I can get that to move, but I'll plan on at least an ESC. Any suggestions for good online sources for parts for Axial trucks? Thanks again!!
     
    #10 irydslow, Jan 8, 2013
    Last edited: Jan 8, 2013
  11. irydslow

    irydslow New Member

    Joined:
    Jan 6, 2013
    Messages:
    6
    Likes Received:
    0
    OK. I took the entire truck apart. Holy moley, they don't make it easy to get into do they? Took the ESC off, tested it, and got it to respond. That's good! Still something going on, so I took the engine and transmission off, and that's where I found the culprit! There are three bolts holding the main gear on, one had come out and was tearing up the gear. It had jammed. I tested the motor out of the tranny, and it worked. I'm putting it back together now, I'll report back if we have lift off...Still doesn't explain why I couldn't get the ESC to respond earlier. I'll chalk that up to 'Gremlins' for now...
     
  12. irydslow

    irydslow New Member

    Joined:
    Jan 6, 2013
    Messages:
    6
    Likes Received:
    0
    Got the truck put back together. Turn on the ESC...nothing...had to toggle the on/off button a few times, but finally got it to respond. Truck ran for 5 feet and stopped. Sounds like the transmission is stripped. So....taking it back apart tonight...ARGH!!
     
  13. jaloos

    jaloos Mod, Staff Member and Ghetto Fabricator
    MODERATOR

    Joined:
    Oct 14, 2012
    Messages:
    2,959
    Media:
    133
    Likes Received:
    187
    Unfortunatly these things happen. It is also one of the main reasons I buy my stuff in kit form, I get to put ittogether and I alone make sure it is ALL secure. Even with a RTR kit I will tearit down and make sure all is good before I run it.

    Lets face it these things are put together in some Chinese sweat shop where the person is making slave wages for the most part. How much do they really care about the end user and how much effort do we think a 10 year old kid is going to put into putting these things together.
     
  14. 96fordranger

    96fordranger New Member

    Joined:
    Jan 28, 2013
    Messages:
    5
    Likes Received:
    0
    wraith

    Ok like a lot say don't know if this is the right spot for this but mabe someone can help me just got a wraith lil issues with it but what sucks is when I'm crawling around after about 10 min or so an it takes off flat out with no control get it back shut it off , turn back on try it again after a bit there it gos gone again flat out even when I had the throttle just a lil bit on any one got an idea would really help thanks
     
  15. CustomCVP

    CustomCVP Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Dec 27, 2012
    Messages:
    50
    Likes Received:
    4
    Dude this same thing just happened to me, on the second time out with it, the esc is junk, not really to happy with axial right now, customer service call tomorrow. That will be the real test, what's the best aftermarket crawler motor and esc? I'm new to crawling but not elect rc, I've trashed plenty of stuff but I usually get more than a pack on them first, lol
     
  16. Crankbait

    Crankbait Think...
    ELiTE MEMBER

    Joined:
    Dec 22, 2011
    Messages:
    4,428
    Likes Received:
    58
    It sounds like a radio interference problem to me.

    I have had great luck with Axial stuff, but as far as aftermarket goes I am a huge fan of Holmes Hobbies.
     
  17. dobbz

    dobbz New Member

    Joined:
    Feb 26, 2013
    Messages:
    1
    Likes Received:
    0
    tekin system are great replacement part and have great onboard display
     
  18. fukthat

    fukthat Banned

    Joined:
    Mar 4, 2013
    Messages:
    3
    Likes Received:
    0
    axial wraith sucks

    I just bought an axial wraith yesterday and I am not too happy with their product this thing Is junk, a piecer. I spent 500 frickin dollars for this thing. and within 5 minutes of testing the wraith it broke down. I was only using it on my carpet in my house, the box said this thing could handle most off road terrain. haha. it makes a noise like it wants to move but it just wont. it stays in one spot. but the wheels do turn . I live more than 2 hours away from a hobby shop and pretty upset with axial themself and the POS truck. does anyone have a suggestion
     
  19. 70hemicuda

    70hemicuda Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 22, 2013
    Messages:
    129
    Likes Received:
    2
    Well when i got mine out of the box I knew i would be tearing apart to check it all. but i ran it first and the grub screw came out of the pinion. That is not your problem its just letting you know that stuff happens. i would say something came apart in your tranny. pull the hood off then the side panels. the 4 screws in the interior. After that you need to pull the 2 chassis pieces under the hood. then you can pull interior out through the windshield. WATCH FOR THE ON/OFF switch. 4 screws under hold on the transmission. pull that and check it out.
     
  20. fukthat

    fukthat Banned

    Joined:
    Mar 4, 2013
    Messages:
    3
    Likes Received:
    0
    i would but im a newbie i don't really kno anything about them
     

Share This Page