1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!!! duratrax de10

Discussion in 'Race - Electronics' started by pyrosrock, Jan 24, 2013.

  1. pyrosrock

    pyrosrock New Member

    Joined:
    Jan 24, 2013
    Messages:
    43
    Likes Received:
    0
    hey guys i have recently got my duratrax de10 and am intending to use it with a brushed motor for now so i can race in the novice category at my local track. so i read through all the instructions and set up all the battery and motor type in the settings as-well as wiring the brushed motor according to the manual but... nothing happens.

    no i don't have the lcd programming card
    yes i have checked the wiring twice (2 way)
    yes i have set the esc to brushed mode
    yes the lights go as it should when in neutual, full forewards, and full brake

    here is the manual: http://manuals.hobbico.com/dtx/dtxm1300-manual-v2.pdf

    what am i missing?
    plz any help would be apreciated!
     
  2. pyrosrock

    pyrosrock New Member

    Joined:
    Jan 24, 2013
    Messages:
    43
    Likes Received:
    0
    ok guys so i have finally found the solution and thought i might post it up for if anyone has a similar issue and to let people know they can ask me if they have any troubles.

    so after setting the motor to brushed mode i looked at the standard settings for the esc and by default the esc is set to forwards and no reverse and because there is two different wiring methods for brushed i had to change it to the mode where it goes backwards to make the esc work with the way i had wired my motor up
     
  3. Greenie

    Greenie VillAge iDioT
    ELiTE MEMBER

    Joined:
    Aug 22, 2011
    Messages:
    8,031
    Likes Received:
    307
    so your all good and got her going?
     
  4. pyrosrock

    pyrosrock New Member

    Joined:
    Jan 24, 2013
    Messages:
    43
    Likes Received:
    0
    yeah thanks mate!
    only took me like 2 days
     

Share This Page