1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Litehawk Ignitor - steering works, but no power with throttle

Discussion in 'Newbie Q & A' started by Owensmom, Aug 28, 2014.

  1. Owensmom

    Owensmom Member

    Joined:
    Aug 5, 2014
    Messages:
    73
    Likes Received:
    12
    Hi all

    So my son & I were driving our RC's in the backyard. My son drove his Ignitor into some tall grass (accidentally) & it just stopped. I assumed it just got stuck so I picked it up & moved it to a more suitable area, but it wouldn't go. The steering works fine but it won't go. I changed all batteries, let it cool down, checked for obviously broken parts, but nothing!

    Please help!

    Thanks,

    Holly
     
  2. Antho11

    Antho11 Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jun 21, 2013
    Messages:
    3,516
    Media:
    115
    Likes Received:
    1,134
    Did you check if all the wires are plugged in well? How long did he drive it in the tall grass?
     
  3. Owensmom

    Owensmom Member

    Joined:
    Aug 5, 2014
    Messages:
    73
    Likes Received:
    12
    It was only for max 60 seconds in the long grass. I did just a visual check (didn't take it apart) & didn't see any obvious breaks or disconnects.
     
  4. chetmotox

    chetmotox Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Apr 10, 2013
    Messages:
    1,378
    Media:
    18
    Likes Received:
    198
    Just curious but was the grass wet or damp by any chance? All it takes is a small drop of water in the wrong place to really wreck havoc on electronics.
     
  5. Monkeypiarat

    Monkeypiarat Worlds formost authority on my own opinion
    ELiTE MEMBER

    Joined:
    Aug 12, 2013
    Messages:
    2,542
    Likes Received:
    1,293
    on the inside the little receiver where the servo and esc or electronic speed control plug in to send the signal to the controller.
    ,,,,on that little receiver,,, plug the esc or throttle in to where the servo was temporarily and use the steering on the controller to see if the throttle is working as a test . then plug the servo to the throttle to test with the controller.
    basicly steering is ch1 and throttle is ch2 switch those to see if one operates the other.
    if your throttle does not work where the servo was the receiver ch 2 is out ,,,,
    if the esc or throttle does not work where we know the steering servo was working fine then problem with the esc .
    in that case check connections or reset esc most likely try these tests and see what works.
    should be easy to see with body off.
     
    #5 Monkeypiarat, Aug 28, 2014
    Last edited: Aug 28, 2014
  6. Monkeypiarat

    Monkeypiarat Worlds formost authority on my own opinion
    ELiTE MEMBER

    Joined:
    Aug 12, 2013
    Messages:
    2,542
    Likes Received:
    1,293
    next step is to check the controller for good batteries and make sure all the switches and knobs are on a setting or turned up.
     
  7. Owensmom

    Owensmom Member

    Joined:
    Aug 5, 2014
    Messages:
    73
    Likes Received:
    12
    No, actually it was really dry, we haven't had rain here in days! :(
     
  8. Monkeypiarat

    Monkeypiarat Worlds formost authority on my own opinion
    ELiTE MEMBER

    Joined:
    Aug 12, 2013
    Messages:
    2,542
    Likes Received:
    1,293
    sometimes rocks and sticks can get jammed in places where it is not noticeable and cause a bind and the wheels wont move so check the rear shafts and wheels for stuff jammed in the gears and stuff and see if the wheels and shafts turn by hand if they dont then there is binding.
     
  9. Owensmom

    Owensmom Member

    Joined:
    Aug 5, 2014
    Messages:
    73
    Likes Received:
    12
    Thanks, I'll see if I can figure all that out!!

    On another note - I put my slash to training mode & let my son drive it! He rocked it! Did way better than he does with the igniter!! Looks like I need to save up for another Slash!!!
     
  10. chetmotox

    chetmotox Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Apr 10, 2013
    Messages:
    1,378
    Media:
    18
    Likes Received:
    198
    That's great. That's what this hobby is all about, having fun! Glad that works good for you!
     
  11. Monkeypiarat

    Monkeypiarat Worlds formost authority on my own opinion
    ELiTE MEMBER

    Joined:
    Aug 12, 2013
    Messages:
    2,542
    Likes Received:
    1,293
    ha ha that is funny because what usually happens is the little ones take over the one you have and you have to get an other one. lol ,,,,I wonder how long till he asks or mentions how good yours is ,,hint.hint. wow I really like that one OR
    oh your is better than mine.:cool:
     
  12. Owensmom

    Owensmom Member

    Joined:
    Aug 5, 2014
    Messages:
    73
    Likes Received:
    12

    Lol!!! Already there my friend!! :)
     
  13. Owensmom

    Owensmom Member

    Joined:
    Aug 5, 2014
    Messages:
    73
    Likes Received:
    12
    How would I go about resetting the ESC?

     
  14. Monkeypiarat

    Monkeypiarat Worlds formost authority on my own opinion
    ELiTE MEMBER

    Joined:
    Aug 12, 2013
    Messages:
    2,542
    Likes Received:
    1,293
    here is the info on the igniter but I looked at the parts section and it does not look like that the esc is serviceable or able to reset ,,,,,the picture is very poor,, it looks like a toy grade esc but I cant tell ,,,,can you look is that a white button on your esc or is that an adjustment knob?

    IGNITER Guides – LiteHawk Shop

    I take it there are no plugs that attach to the esc?
    the receiver and esc are all in one unit
    I think that there are only 3 things.
    the battery, make sure it is charged
    the esc / receiver might have a problem see if it has indicator light and what color/
    the motor might be the problem.
    I am not sure what you have to check the motor or esc/receiver.
    give it a look and see what it looks like.
     
    #14 Monkeypiarat, Aug 29, 2014
    Last edited: Aug 29, 2014
  15. Monkeypiarat

    Monkeypiarat Worlds formost authority on my own opinion
    ELiTE MEMBER

    Joined:
    Aug 12, 2013
    Messages:
    2,542
    Likes Received:
    1,293
    is there a red light on the esc when you turn on the igniter ?
    does the motor smell like it has burned up?
    can you recheck the charge on the battery?
    the lite hawk site says that you only get 8 minutes from a charge
    when it stopped working was the motor extremely hot?
     
  16. Owensmom

    Owensmom Member

    Joined:
    Aug 5, 2014
    Messages:
    73
    Likes Received:
    12
    Definately not a button, it moves with the front steering. No plugs!
    It is really poor on the site! I'm getting less & less impressed with Litehawk!
    In the troubleshooting section that I could find every answer blames the battery!
     
    #16 Owensmom, Aug 29, 2014
    Last edited: Aug 29, 2014
  17. chetmotox

    chetmotox Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Apr 10, 2013
    Messages:
    1,378
    Media:
    18
    Likes Received:
    198
    Ok, just a quick thing to try, something I always do just to do some checking. Find the receiver and unplug the servo lead and see if it works. If nothing changes, then try flipping the esc and servo lead and try it. What that does is make the steering controller run the throttle and throttle controller run the steering.

    Basically what we are trying to do with that is see if the servo, receiver or transmitter is bad or at least eliminate them from being possible suspects.
     
  18. Owensmom

    Owensmom Member

    Joined:
    Aug 5, 2014
    Messages:
    73
    Likes Received:
    12
    Yes there is a red light when it's turned on, when I trigger the throttle it turns green.
    The motor didn't smell when it stopped. It was hot, but no hotter than after any other run before.
    I charged both batteries before we went out, so I tried switching them in case one was dead! But still nothing.
    I took it apart last night & cleaned it throughly. It was dusty, but nothing major was stuck in gears or tires etc.
     
  19. Owensmom

    Owensmom Member

    Joined:
    Aug 5, 2014
    Messages:
    73
    Likes Received:
    12
    I think it's a really junky esc. I can't plug or unplug anything. It's all wired directly into a "sealed" esc.
     
  20. Monkeypiarat

    Monkeypiarat Worlds formost authority on my own opinion
    ELiTE MEMBER

    Joined:
    Aug 12, 2013
    Messages:
    2,542
    Likes Received:
    1,293
    yes that is what I saw but it looks like the connector is a mini Tamiya connector
    I am not sure what you can hook the battery to test it you can recharge the battery and see if that makes a difference or
    do you have an other battery that you can try ,if so , it is not likely that both batteries went bad at the same time.
     

Share This Page