1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help

Discussion in 'Newbe Help' started by scott3739, Apr 16, 2017.

  1. scott3739

    scott3739 Member

    Joined:
    Jan 16, 2017
    Messages:
    29
    Media:
    5
    Likes Received:
    11
    still can't get my truck to work at first the remote would just move the truck forward and backward wouldn't steer it at all and sometimes it would go crazy and just start going forward and backward by itself... then i ended in the programming and now the remote won't bind to the receiver at all... receiver is tactic ta325 3 channel receiver and the remote is ttx300.... i'm new to rc and the weather around here has been great i wanna get it out play or i'm just gonna sell it and get another one later.... i already changed the batteries in the remote 3 different times and nothing.... is there a way to reset the remote or receiver
     
  2. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,187
    Likes Received:
    2,345
    i think you need to bind the tx and rx
     
  3. scott3739

    scott3739 Member

    Joined:
    Jan 16, 2017
    Messages:
    29
    Media:
    5
    Likes Received:
    11
    it's working now like i can use the throttle forward and backwards but only if the steering servo is unplugged from the receiver once i plug it back in it won't steer and the light on my receiver starts blinking it'll act up and then the light will go out
     
  4. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,187
    Likes Received:
    2,345
    you have a bad servo
     
  5. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,187
    Likes Received:
    2,345
    a bad servo will cause every thinge else not to work
     
  6. scott3739

    scott3739 Member

    Joined:
    Jan 16, 2017
    Messages:
    29
    Media:
    5
    Likes Received:
    11
    that sucks but that's what i was just thinking while i was messing with it... the truck is brand new only been used 5 times and for maybe 10 minutes each time like i said above i had it out playing the last time and it went fine i let it sit for 5 minutes and it went nuts
     
  7. scott3739

    scott3739 Member

    Joined:
    Jan 16, 2017
    Messages:
    29
    Media:
    5
    Likes Received:
    11
    i have one more question i swapped out the stock shocks and went from having 3 inches of flex to like an inch and a half
     
  8. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,187
    Likes Received:
    2,345
    servos will do that ,I had one go out on my high lift the same way
     
  9. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,187
    Likes Received:
    2,345
    look for anything binding while you move the axle
     
  10. scott3739

    scott3739 Member

    Joined:
    Jan 16, 2017
    Messages:
    29
    Media:
    5
    Likes Received:
    11
    would the links cause anything with the flex
     
  11. scott3739

    scott3739 Member

    Joined:
    Jan 16, 2017
    Messages:
    29
    Media:
    5
    Likes Received:
    11
    steering servo get's real hot
     
  12. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,187
    Likes Received:
    2,345
    its dead
     
  13. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,187
    Likes Received:
    2,345
    are the new shocks hitting the frame
     
  14. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,187
    Likes Received:
    2,345
    did you change anything on the links
     
  15. 00whynot

    00whynot Moderator
    Staff Member MODERATOR

    Joined:
    Jun 19, 2011
    Messages:
    3,861
    Media:
    18
    Likes Received:
    1,130
  16. wisdom

    wisdom Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Sep 16, 2012
    Messages:
    276
    Likes Received:
    88
    This is what a dead servo did to my rig.
     

Share This Page