1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slash 4x4 runs fine, but is loud.

Discussion in 'Short Course' started by 61ChevyApache, Aug 15, 2018.

  1. 61ChevyApache

    61ChevyApache New Member

    Joined:
    May 18, 2018
    Messages:
    9
    Likes Received:
    3
    I was running my Slash 4x4 with a friend, and I was running it pretty hard when it started grinding and was loud. The grinding was a result of the gear mesh getting screwed up because the motor mount screw was not tight, and that is solved, but now the car is just out-right loud. I checked the mesh and slipper clutch and both are fine, however I am stumped as to what it could be. If anyone has any ideas or suggestions they would like to share, it would be great. Thanks for helping out!
     
    Antho11 likes this.
  2. Antho11

    Antho11 Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jun 21, 2013
    Messages:
    3,516
    Media:
    115
    Likes Received:
    1,134
    So would you say it's back to its regular loudness? Maybe the gears got nicked and used so they're louder.
     
  3. 61ChevyApache

    61ChevyApache New Member

    Joined:
    May 18, 2018
    Messages:
    9
    Likes Received:
    3
    I’m really not sure, it could be the pinion on the motor, however it sounds like it could be comeing from the rear diff, but I checked it out and the gears in there are fine. Thank you, I will have to look into that this week.
     

Share This Page