1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spur gears

Discussion in 'Newbie Q & A' started by ThatCraig, Apr 5, 2016.

  1. scalemadness

    scalemadness Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 18, 2014
    Messages:
    907
    Likes Received:
    612
    6.4v would be 3.2v per cell normal cutoff
     
  2. ThatCraig

    ThatCraig Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 10, 2016
    Messages:
    667
    Media:
    1
    Likes Received:
    129
    Their reading 6.5 an 6.4 on my multimeter. Are they shot?


    Sent from my iPhone using Tapatalk
     
  3. scalemadness

    scalemadness Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 18, 2014
    Messages:
    907
    Likes Received:
    612
    2s lipo? If so no charge them should be near 8.4 total
     
  4. ThatCraig

    ThatCraig Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 10, 2016
    Messages:
    667
    Media:
    1
    Likes Received:
    129
    My balance charger is kicking off saying their full. Idk how all three ruined like they did though? Unless my servo burnt em up.


    Sent from my iPhone using Tapatalk
     
  5. scalemadness

    scalemadness Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 18, 2014
    Messages:
    907
    Likes Received:
    612
    What brand of battery? The servo shouldnt kill a battery your esc or bec would be first to go
     
  6. scalemadness

    scalemadness Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 18, 2014
    Messages:
    907
    Likes Received:
    612
    Or maybe your charger is failing?
     
  7. ThatCraig

    ThatCraig Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 10, 2016
    Messages:
    667
    Media:
    1
    Likes Received:
    129
    All this stuff is brand new. The cheap battery's I can see failing but one is a venom an I haven't charged all three more than three full charges. Maybe because I charged them without draining them?


    Sent from my iPhone using Tapatalk
     
  8. scalemadness

    scalemadness Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 18, 2014
    Messages:
    907
    Likes Received:
    612
    No unlike nimh lipos have no memory and dont go bad from being charged when not fully discharged It may be from dropping the voltage below the cut off point which damages a lipo. As for venom i have no experience with them i use dynamite reaction 2s and have tons of charges on two of them and only a couple on the third with no issues at all
     
  9. DivineChaos

    DivineChaos Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Oct 21, 2015
    Messages:
    2,847
    Likes Received:
    633
    Bring them and your charger to your Lhs and ask if he can test your lipos and charger, explain what's going on You run a 2s right? Check the volts on each cell using your multimeter. My guess is it's your charger.

    Sent from my HTC One using Tapatalk
     
  10. ThatCraig

    ThatCraig Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 10, 2016
    Messages:
    667
    Media:
    1
    Likes Received:
    129
    I'll do that this week.


    Sent from my iPhone using Tapatalk
     
  11. scalemadness

    scalemadness Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 18, 2014
    Messages:
    907
    Likes Received:
    612
    *^^^ this because the voltage your giving is around the 2s cut off range
     
  12. ThatCraig

    ThatCraig Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 10, 2016
    Messages:
    667
    Media:
    1
    Likes Received:
    129
    I see why the charger might be shot then. It might be in the settings.


    Sent from my iPhone using Tapatalk
     
  13. DivineChaos

    DivineChaos Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Oct 21, 2015
    Messages:
    2,847
    Likes Received:
    633
  14. DivineChaos

    DivineChaos Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Oct 21, 2015
    Messages:
    2,847
    Likes Received:
    633
    If it was a setting I'd suggest maxing your mah cap in the settings. It shuts the charger off after so many milliamps have Been put into the battery. regardless if it's charged or not. And be this has nothing to with how many amps you charge the battery at.

    Sent from my HTC One using Tapatalk
     

Share This Page