1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tamiya cc 01 troubles

Discussion in 'Newbie Q & A' started by Sethhh, Mar 31, 2013.

  1. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    big one wouldnt fit. i used two small ones and it fits almost perfect. worked great in my hand. now im putting it back on and its locked up again.:omg: annnnd a screw is being stubborn and wont go in and is now stripping wooooo
     
  2. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    works well until you give it power or need torque. just spins inside. welp. im done with it for the night. not trying to break anything else :omg:
     
  3. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,169
    Likes Received:
    2,341
    I am about ready to say ship it to me so I can work on it , maybe latter. on the stripping screw you can put longer ones in with nuts
     
  4. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    its because the stock screws in the diff casing are like an average thread and the longer ones that came with the 4 link suspension are very fine thread so its changing it while going through two different pieces of plastic and then into aluminum. aagh. im giving it a break for a while. its frustrating me too much lol i have school to worry about still
     
  5. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,169
    Likes Received:
    2,341
    Thats a good idea come back to it latter and thing should work better. If I find anything that may help you I will post it.
     
  6. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    sweet. thanks for all the help
     
  7. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    finally got it all running right. drove it around for the first time in a good while for probably 30 minutes on what was left in the battery. its been raining the past two days and is calling for it all week. gosh. i dont have anything waterproofed yet so im stuck inside. figured now would be a good time to get the h3 body adjusted and fitted to the chassis. the wheelbase of the h3 body is 10. and i either have 9.5 or 10.5 although i have the aluminum links so i can go like 9.75 or 10.75 but neither help me. i really need 10 to get a great fit and i have seen on a few places that there is a piece that comes with it that allows for an in between so you can have a 10" wb. anyone know what that piece looks like? i bought mine used so it was already built and had a couple trees and loose parts included but i dont know what is what
     
  8. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    nevermind. i found a diagram and what the part looks like. hopefully thats one of the loose pieces i got.. :slow:
     
  9. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    alright so everything is running and i can actually drive it now. however, im still having issues with my steering. something is causing the front wheels to wobble. they arent on straight and i cant figure what exactly it is. all i can come up with is its due to the steering links being loose. theres a slight bit of play in either direction before it turns the servo horn. so it looks like i can put a washer in there and it will prevent the wobble. so that would be the wobbly wheels. now i have to figure out why the steering stays messed up. no matter how many times i reset the servo horn, it just wont stay straight. turns left and right fine the first few times and then it sticks on one side. it will still turn both directions but all the way to one side and just a little to the other. for instance. it turns a sharper left turn without me touching the wheel than it does if i turn it left. im very confused. i took the entire steering assembly apart and put it back together tightened up and screws in with loctite but it did absolutely nothing
     
  10. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    photobucket-87133-1367355195594_zpsdbfe7e10.mp4 Video by Sethhh15 | Photobucket


    heres a video. i JUST reset the servo horn right before i took this. and as you can see, the right wheel is angled out already. it goes either way. just depends how you set it down, both wheels do that. but then as i turn, it turns farther one way and also sticks on one side. ive tried everything i know to do. i know theres gonna be slop in the steering because of the type of steering setup on this, but this isnt "slop"
     
  11. Magnat007

    Magnat007 Proud SCX10 Owner
    ELiTE MEMBER

    Joined:
    Oct 4, 2011
    Messages:
    8,472
    Media:
    9
    Likes Received:
    3,318
    Movie is not viewable... Sorry
    Youtube is best for Videos
     
  12. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    took the steering linkage apart again and flipped the bar over between the two pieces. its working a little better now. lasted a lot longer. and it didnt go off to the side this time. just stopped turning, but i think thats due to the plastic servo horn. heres a picture of it now

    [​IMG]
     
  13. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,169
    Likes Received:
    2,341
    it looks good. it sounds like the horn is slipping on the servo from what you are saying.
     
  14. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    pretty sure thats what it is. its been raining on and off all week though and i havent had the chance to waterproof anything yet so my opportunities to drive have been limited :omg: it sucks
     
  15. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,169
    Likes Received:
    2,341
    I think the part that you do not have in your rear axle is what holds it in the right place. The end of the axle shafts tuch the center of that part and without it the gear can move. Let us know what you find on the steering.
     
  16. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    yeah. and isnt that the three pin spider thing or whatever it was called? thats the only piece i have ever seen that would go between the lockers. and because i bought mine from someone, i dont have that piece
     
  17. walter

    walter Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Jan 8, 2013
    Messages:
    4,169
    Likes Received:
    2,341
    yes thats it.
     
  18. Sethhh

    Sethhh Studio Forums Elite
    ELiTE MEMBER

    Joined:
    Mar 20, 2013
    Messages:
    283
    Likes Received:
    0
    well i got crafty and used loctite and made it work ghetto style! :yuush:
     

Share This Page